Should we downgrade / drop the asmjs target?

There’s some discussion happening on whether the Rust compiler should continue to natively maintain the asm.js-unknown-emscripten target, which is taking significant resources for the compiler team. Apparently there are polyfills available that can enable use of WebAssembly on browsers that don’t support WebAssembly natively (like IE). If you are currently using the asm.js target, please speak up!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.