Error installing Rust 1.26 in Raspberry Pi


#1

I am getting this error when running curl https://sh.rustup.rs -sSf | sh

error: component 'rust-docs' for 'armv7-unknown-linux-gnueabihf' is unavailable for download

#2

This is a known issue. You can install 1.25.0 instead. (Search for “1.25.0”.)


#3

Thanks!