What do I need to install in order to use QtQuick?

#1

Hi,

please forgive my ignorance :face_with_raised_eyebrow:

I’d like to start experimenting with xml-rust (here https://github.com/White-Oak/qml-rust and here https://white-oak.github.io/qml-rust/qml/).

There I see that I need QtQuick. However, on the Trolltech site I see a myriad of (download/install options). Also those downloads can be huge …

What exactly am I supposed to download / install (please give me correct link(s)), given that I have Windows 10 Pro build 1809 and Rust, in order to get started with this?

TIA!