Miniquad compilation error

I added the latest stable version of the miniquad into Cargo.toml as follows:

[dependencies]
miniquad = "0.3.16"

I am getting compilation error with on of the examples found in the following link:
https://github.com/not-fl3/miniquad/blob/master/examples/window_conf.rs

You're trying to run an example from the master branch of miniquad. The master branch is currently equal or ahead of version 0.4.0-alpha.10, not 0.3.16. The window_conf example from version 0.3.16 looks quite different and can be found here.

2 Likes

This topic was automatically closed 90 days after the last reply. We invite you to open a new topic if you have further questions or comments.