In coreaudio-rs, we’re wrapping mutable objects OOP-style, and currently there are some getters/setters with inconsistent naming.
I have a feeling I see this pattern often in other Rust code:
set_x for setters, and simply
x (with no prefix) for getters. Is this generally accepted as the way to go, or is it