Can't install Metaboss

I installed Rust with Visual Studio (C++) the latest versions. And with the command cargo install metaboss I see such an error, and tried in different directories. When I tried with the administrator's name, the download started to go but also sees an error. I've tried reinstalling Rust and the metaboss folder, and disabling all activations, still nothing helps.
help me please

According to the error message, you either need to:

  1. Install VS 2017 or later with the Visual C++ option
  2. Install Build Tools for Visual Studio with the Visual C++ option
1 Like

I have everything for C++
I'll probably try installing an older version VS

An old trick, but have you tried restarting your computer?

Not sure if I'm allowed to link to Stack Overflow on this forum, but this post might be helpful to you:

1 Like

Thanks bro
it removed almost all errors
now tired of removing one error under the code (exit code: 101)

Exit code 101 means you got a Rust process running and it failed with a panic. If you still have the problem, you can post the full error message here.

This topic was automatically closed 90 days after the last reply. We invite you to open a new topic if you have further questions or comments.