Argument requires that ... is borrowed for `'static`

Error, Confusing is not general enough; expected Confusing<'_>, found Confusing<'_>

17 Likes